menu

Vue 39 fois
26 mars 2018

Paiement en ligne: mettez votre navigateur à jour!

Mettez à jour votre navigateur pour accéder au paiement en ligne !

En pratique : Si vous utilisez IE, il vous faut la version 11. et plus !
 
- les navigateurs récents gèrent TLS 1.2,  aucun problème sous Microsoft Edge, Chrome ou Firefox,  mais les anciennes versions d'Internet Explorer ne le supportent pas : en particulier les versions d'internet explorer sous windows XP et Internet Explorer antérieures à 11 sur les autres version de windows (donc IE 8, 9 et 10).
Les membres et visiteurs du site utilisant un tel navigateur ne pourront plus faire de paiements sur le site, car votre banque leur refusera l'accès. Le reste de votre site leur reste bien entendu accessible.

Vous devez être connecté pour laisser un commentaire.

Autres Actualités